
 

      

 

  
     

  
  

  
   

 
    

 
 

      
   

     
  
   

  

     
 

 
 

   

Health and Human 
Services 

Electronic Visit Verification (EVV) 
Visit Maintenance Unlock Request Job Aid for Consumer Directed 

Services (CDS) Employers 
June 2023 

This document is for Consumer Directed Services (CDS) employers that selected Option 1 on Form 1722, 
Employer’s Electronic Visit Verification Responsibilities. It provides step-by-step instructions for CDS employers to 
follow when completing a Visit Maintenance Unlock Request and includes common Visit Maintenance Unlock Request 
examples. Refer to 8060 Visit Maintenance Unlock Request in the EVV Policy Handbook for policy regarding this 
process. 

• What is a Visit Maintenance Unlock Request?
A Visit Maintenance Unlock Request is an Excel spreadsheet template provided by payers on the payers’
websites. It must be completed and submitted to your payer in a secure email. When approved, it allows you
the opportunity to correct certain data elements on an EVV visit transaction after the visit maintenance time
frame has expired. It also allows you to export visits that were previously corrected but haven’t been sent to
the EVV Aggregator for the EVV claims matching process.

• Why is a Visit Maintenance Unlock Request Needed?
After the visit maintenance time frame has expired, the EVV system locks the EVV visit transaction and it
cannot be edited. If corrections need to be made, CDS employers must ensure all required data elements are
correct and visit maintenance is complete before Financial Management Services Agencies (FMSAs) submit
the EVV claim to the appropriate claims management system.
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Visit Maintenance Unlock Request Process for CDS Employers 

1. Access the EVV Visit Maintenance Unlock Request for CDS Employers (Excel) on your payer’s webpage.
• If HHSC is your payer: Access the EVV Visit Maintenance Unlock Request for CDS Employers (Excel).
• If a managed care organization (MCO) is your payer: Access the EVV Visit Maintenance Unlock

Request for CDS Employers (Excel) from your MCO’s website. MCO websites are included on the last
page of the EVV Contact Information Guide for CDS Employers (PDF).

2. Open the EVV Visit Maintenance Unlock Request for CDS Employers (Excel).
• Tip: You may need to zoom in to see the items in the drop-down lists. To enlarge the Visit Maintenance

Unlock Request, click View > Zoom on the toolbar and select a magnification level; then click OK. Or
click the + or – icons on the lower right of the screen to zoom in or zoom out.

3. The Visit Maintenance Unlock Request (Excel) includes two tabs:
• Instructions tab - Please read the instructions before completing the CDS Employer VMUR tab.
• CDS Employer VMUR tab – Use this tab to complete the Visit Maintenance Unlock Request.

4. On the CDS Employer VMUR tab, enter the information needed for the Visit Maintenance Unlock Request. Do
not modify the spreadsheet tab names or contents within the spreadsheet.

• Navigation tips: The Payer, EVV Vendor System, and Incorrect Data Element Information fields
display a drop-down arrow on the right side of the fields when clicked; click the drop-
down arrow and select your choice from the list. Otherwise, type in the data needed.
You can use your mouse to click from one field to the next; or use the Tab key on the
keyboard. Example of drop-down arrow is shown to the right:
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f CDS Employers Must Complete the Following: CDS Employers Must Complete the Following: 

Member Name John Jones Member Name Shonda Jones 

Member Date of 
5/ 9/ 195 2 

Birth 
Member Date of 

6/ 2/ 1978 
Birth 

Medicaid Member 
999999999 

ID 
Medicaid Member 999999998 
ID 

Financial Financial 
Management 

FMSA Name 
Services Agency 

Management 
FMSA Nam e 

Services Agency 
(FMSA} Name (FMSA} Name 

Payer (Listed on HHSC (LTC) 
the visit} 

Payer (Listed on 
Blue Cross Blue Shield 

the visit} 

EVV Vendor 
Data logic/Vesta 

System 
EVV Vendor Proprieta ry System 
System 

Proprietary Proprietary 
System Name system Name EW Proprie tary System Name 

(If applicable} (If applicable} 

Member, FMSA, Payer, and EVV System Information 

Example if using an EVV Vendor System: Example if using an EVV Proprietary System: 

Field Name Instructions 

Member Name* Enter the member's name that received services. 

Member Date of Birth* Enter the member's date of birth (mm/dd/yyyy). 

Medicaid Member ID* Enter the nine-digit Medicaid ID for the member. The Medicaid ID is located on the 
service authorization; or you may contact your FMSA for the Medicaid ID. 

Financial Management 
Services Agency (FMSA) 
Name 

Enter the FMSA's name. 

Payer (Listed on the 
visit)* 

Click the Payer field. Click the drop-down arrow and select the payer listed on the 
visit from the drop-down list. 

EVV Vendor System If you are using an EVV vendor system, click the EVV Vendor System field. Click 
the drop-down arrow and select the EVV vendor system from the drop-down list. 

Proprietary System 
Name 

If you are using an EVV proprietary system, enter the EVV proprietary system's 
name. 

*Member Medicaid and payer information can only be updated by the FMSA. 
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Request Information 

EVV Visit ID EVV Visit Date 
Incorrect Data Incorrect Data Correct Data Reason for Data 

Element Element Information Element Information Element Correction 

777777777 12/ 21/ 2021 Reaso n Code Incorrect Clock In : 8:15AM 
Time I n to be communicated in 

Add reaso n code and free tex t 
free tex t: 8:00AM 

Correction Request Information 

Field Name Instructions 

EVV Visit ID (Column A) Enter the EVV Visit ID. 

EVV Visit Date (Column B) Enter the date of service. 

Incorrect Data Element (Column C) 

Click the Incorrect Data Element field. Click the drop-
down arrow and select an incorrect data element from the 
drop-down list. Only approved data element options 
allowed for corrections are included in the drop-down list. 

Multiple corrections for one visit will require multiple line 
submissions. 

Note: 'N/A – Export Only' may be selected for situations 
when a visit has been corrected but not exported to the 
EVV Aggregator because the visit is locked. 

Incorrect Data Element Information (Column D) Enter the incorrect data currently showing in the EVV 
system. 

Correct Data Element Information (Column E) Enter the data element that will show in the EVV system 
after the correction has been made. 

Reason for Data Element Correction (Column F) Enter the reason for the data element correction. 
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Payers Must Comple t e the Following: 

FMSA'li NPI or . ., PAYER USE ONLY 

FMSA'li 
Provider Number 

Service Area 

Approval Status 

Approved 

SecurityPropertifi 

0 Encrypt message contents and attachmeflts I 
D Add digital signature to this message 

D Seod this me»age ,n clear text signed 

D Request S/MIME receipt for this message 

SecuritvSettinos 

Securitvsettinci: 

<Automatic> 

Security Label 

Poli tv <None> 

Reason for Denlal 

X 

" Change Settings,w 

Cancel 

1 

Payer Use Only 

Do not enter any information in fields that payers must complete (yellow fields). 

5. When you are done entering data in the Visit Maintenance Unlock Request, save the completed request (Excel 
spreadsheet) to your local drive. Do not save the file as a PDF; payers deny PDF requests. 

• Click File > Save As. 
• Click Browse to select the save location; then click Save. 

6. Attach the Visit Maintenance Unlock Request to an email. In the email, include a contact name, email address 
and phone number. CDS employers must notify their FMSAs in writing when submitting Visit 
Maintenance Unlock Requests. Copy (CC) your FMSA on the request email. 

7. Encrypt the email before you send it. Email encryption instructions vary, depending on the email program 
used. Search “How to encrypt an email” in the Help section of your email program for instructions. Visit 
Maintenance Unlock Request emails not sent securely could result in a Health Insurance Portability and 
Accountability Act (HIPAA) violation and the payer will deny the request. 

• How to Encrypt an Email in Microsoft Outlook: In the email message, click File > Properties. 
Click Security Settings, and then select the Encrypt message contents and attachments check 
box. Click OK; then close the window. Compose your email message; then click Send. Example: 
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• If Not Able to Send a Secure Email: If you’re not able to send a secure email, you can request one 
from the payer. Refer to payer emails in step #8. Once the payer has sent the secure email, you can reply 
to the secure email with the attached Visit Maintenance Unlock Request. 

8. Send the secure email, along with the Visit Maintenance Unlock Request, to your payer. 
• If HHSC is your payer: Send to evv@hhs.texas.gov. 
• If an MCO is your payer: Send to your MCO. MCO emails are included on the last page of the EVV 

Contact Information Guide for CDS Employers (PDF). 
9. The payer will deny the Visit Maintenance Unlock Request if it is incomplete or missing required information, 

if it cannot be opened by the payer, or if it was not sent through a secure method. 

If the payer approves your Visit Maintenance Unlock Request, the payer will send it to the EVV vendor or EVV 
Proprietary System Operator (PSO) within three business days. EVV vendors/PSOs have 10 business days to 
validate the information submitted and complete visit maintenance or schedule a meeting with the CDS 
employer to complete visit maintenance. The EVV PSO determines the time frame for completing visit 
maintenance. 

If the information submitted is incorrect, invalid, or missing data elements, the EVV vendor or EVV PSO will: 
• Not unlock EVV visit transaction(s) for visit maintenance. 
• Return the Visit Maintenance Unlock Request to the CDS employer. 
• Notify the CDS employer why the EVV visit transaction(s) cannot be unlocked for visit maintenance. 

EVV vendors/EVV PSOs cannot provide specific information regarding what data should be updated. They can 
only direct the CDS employer as to which visit dates and members are approved within the Visit Maintenance 
Unlock Request. 
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Request Information 

EVV Visit ID EVV Visit Date 
Incorrect Data Incorrect Data Element Correct Data Reason for Data 

Element Information Element Information Element Correction 
Billi ng adj ustment done; 

00000000000 4/9/20 21 visit not updated in Vesta 
Bill Hours 5 .25 4.25 or TMHP 

The visit was updated in 
10000000000 3/26/2 0 21 Vesta but t he update did 

Bill Hours 3 2 .5 not make it to TM HP 

Common Visit Maintenance Unlock Request Examples 

Example 1: Request to Change Bill Hours 

Scenario: CDS employer Jamie Davis needs to unlock two visits to make corrections to the bill hours to match the 
actual hours the CDS employee (service provider) provided to the member during service delivery. Visit 
Maintenance Unlock Request Example: 

Important Notes for Requests to Increase Bill Hours: 
• The EVV vendor or PSO may deny a Visit Maintenance Unlock Request to increase the number of bill hours if it 

goes over the authorized amount of hours linked to a member.Bill hours may never be increased beyond the 
actual hours worked. 

• Bill hours may be downward adjusted if the actual hours worked captured in the EVV system are incorrect, or if 
the FMSA intends to bill Medicaid for less time than actual hours worked in the EVV system. 
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I Correction Request Information 

EVV Visit ID 
EVV Visit Incorrect Data Incorrect Data Element Correct Data Element Reason for Data 

Date Element Information Information Element Correction 

99999999 3/8/2023 Bill T ime Out Incorrect Bil l Time Out: 12:00 PM Update Bi ll T ime Out to : 11:00 AM 
Service provider clocked 

out late by mistake 

99999998 3/10/2023 Bil l T ime In Incorrect Bi ll Time In : 8:17 AM Update Bi ll Time In to : 8:00 AM 
Time incorrect in EVV 

svstem 
" - -

I Correction Request Information 

EVV Visit ID EVV Visit Incorrect Data Incorrect Data Element Correct Data Element Reason for Data Element 
Date Element Information Information Correction 

N/A 6/5/2023 Bill Hours 
Clock In and Clock Out Clock In Time: 8:00AM Techn ica l Issues w ith the EVV 

unava ilab le Clock Out Time: 2: 00 PM system 

Example 2: Request to Document Actual Clock In and Clock Out Times 

Scenario: CDS employer Heidi Gonzalez needs to unlock two visits to document the actual clock in time of the CDS 
employee, the actual clock out time of the CDS employee, and the actual clock in and clock out times of the CDS 
employee because the times are incorrect on the visits in the EVV system. Visit Maintenance Unlock Request 
Example: 

Important Note: Select Bill Time In or Bill Time Out as the incorrect data element if the clock in and/or clock 
out times are incorrect. 

Example 3: Request to Enter a Visit Manually 

Scenario: CDS employer Lucy Hawkins needs to enter a visit manually into the EVV system because there were 
system errors and the clock in and clock out times were not electronically captured when the CDS employee tried to 
clock in and clock out. Visit Maintenance Unlock Request Example: 
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Request Information 

EVV Visit ID EVV Visit Date Incorrect Data Incorrect Data Correct Data Reason for Data 
Element Element Information Element Information Element Correction 

Re-export is needed; no data 
99999999 12/ 11/ 2021 N/A - Export Only N/A N/A correctio n. Received updated 

authorization. 

Re-export is needed; no data 
299999999 12/ 18/ 2021 N/A - Export Only N/A N/A correction . Received updated 

authorization. 

Re-export is needed; no data 
399999999 12/ 11/ 20 2 1 N/A - Export Only N/A N/A correctio n. Received updated 

authorization. 

Important Notes: Manual visits must be entered into the EVV system within the visit maintenance time frame. 
Payers will only approve Visit Maintenance Unlock Requests to enter a visit manually if the reason for creating a 
manual visit is due to payer or EVV system error and supporting documentation must be provided. Examples of 
documentation include, but are not limited to: 

• Screenshots from EVV system showing error pop ups, documentation of email communications between the 
CDS employer/FMSA and vendor explaining the issue/error (EVV system error documentation) 

• Emails or other communications showing a delay in authorization/Medicaid eligibility renewal or anything else 
that would support your request (EVV payer error documentation) 

Example 4: Request to Export a Visit 

Scenario: CDS employer Landon Hill has several rejected EVV visit transactions due to member ineligibility. The 
service provider provided services to the member. A back-dated authorization was received from the payer after the 
visit maintenance time frame. The visit transactions were already verified, and only need to be exported to the EVV 
Aggregator. No corrections are needed. Visit Maintenance Unlock Request Example: 

Important Note: N/A – Export Only may be selected for situations when a visit has been corrected but not 
exported to the EVV Aggregator because the visit is locked. 

Questions Regarding Visit Auto-Verification or Visit Exceptions? 
Contact your EVV vendor or PSO. Refer to the EVV Contact Information Guide for CDS Employers (PDF) for contact 
information. 
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